Piwigo 2.5.2 Sürüm Notları

Yüklemeler Piwigo 2.5.2
Yayınlama 24 Haziran 2013 (24.06.2013)
Amaç hata düzeltme, yeni dil
md5sum 93ac6bb2d79ccde5f460fbd98d2d6ed0

Not: En önemli değişikliklerin belirtildiği listeye Piwigo 2.5.0 sürüm notları sayfasından erişebilirsiniz. Bu sayfa sadece sürüm 2.5.1 ile sürüm 2.5.2 arasında hangi değişikliklerin olduğunu açıklamaktadır.

Diller

Yeni dil eklendi: Moğolca (Монгол хэл).

18 dil güncellendi: Czech (Česky), Danish (Dansk), Esperanto, Spanish (Español), Persian (فارسی), Finnish (suomi), Galician (Galego), Italian (Italiano), Kannada (ಕನ್ನಡ), Lithuanian (Lietuvių), Portuguese Brazil (Português Brasil), Russian (Русский), Slovak (Slovensky), Slovenian (Slovenščina), Turkish (Türkçe), Vietnamese (Tiếng Việt), Honk-Kong (中文香港), Thai (ภาษาไทย).

Hata Düzeltmeleri

  • 0002921: [etiketler] ( + [< gibi karakterlerle etiket yaratılamıyordu/li>
  • 0002915: [eşitleme] eşitleme gerçek anlamda devre dışı bırakılamıyordu
  • 0002894: [albümler] picture.php dosyasındaki albüm pul resmi tüm kullanıcılara uygulanmıyordu
  • 0002895: [görünüm] koyu yönetim teması, eklenti menüsü flaş yapıyordu
  • 0002907: [albümler] hatalı alt albüm numaraları vardı
  • 0002917: [web API] [pwg.images.delete] fotoğraf albüm pul resmi ise galeride blok hatası oluşmaktaydı
  • 0002909: [kullanıcılar & gruplar] boş bir albüm listesine yetki vermeye çalışmak SQL hatası yaratmaktaydı
  • 0002901: [fotoğraflar] [Küme Yöneticisi] yazar eylemi eçeneğinde varsayılan değer kaybolmuyordu
  • 0002899: [metadata] EXIF/IPTC 'de HTML kullanabilme
  • 0002896: [teknik] pul resimlerine trigger render_element_description uygulandı

Teknik Değişiklikler

  • 0002922: [teknik] TokenInput 'a harf duyarlılığı eklendi
  • 0002929: [fotoğraflar] [multiple size] yapılandırma eşiğinde metadata ayrıldı
  • 0002925: [şablon] yeni theme_delete fonksiyonu eklendi

Yükseltme

Tavsiye edilen yöntem: buradaki otomatik yükseltme yönergelerini uygulayın. Eğer şu anda Piwigo 2.2+ kullanıyorsanız, otomatik yükseltme size hangi eklentinin Piwigo 2.5 ile uyumsuz olabileceğini yükseltme öncesi bildirecektir.

Eğer Piwigo 2.5.0 yada 2.5.1 kullanıyorsanız, ayrıca 2.5.0 'dan 2.5.2'ye yapılan tüm değişiklikleri içeren dosyaların bulunduğu 2.5.x_to_2.5.2.zip arşivini indirebilirsiniz. Arşivi açtıktan sonra içeriğindeki dosyaları bir FTP programı ile (FileZilla gibi) sunucudaki Piwigo 2.5.x kurulumu üzerine yükleyin. Veri tabanı yükseltmesine gerek yoktur.

Eğer sürüm 2.5.0 'dan daha eskisini kullanıyorsanız ve otomatik yükseltme yapmak istemiyorsanız elle yükseltme yönergelerini uygulayın.

github twitter facebook google+ newsletter Bağış Yap Piwigo.org © 2002-2017 · İletişim