Duyuru

Cevap yaz

Mesajınızı yazıp onaylayın.

Notice: Undefined index: E-mail in /var/www/tr.piwigo.org/forum/post.php on line 600

Gönderinizi iletmek için resmin koyu kısmına tıklayın.

Geri git

Konu gözden geçirme (en yenilerden itibaren)

aaksoy
2013-05-31 20:37:41

çözüldü.. teşekkürler arkadaşlar lazboy'un aktardığı gibi identification.php dosyasına
-----
<?php
$conf['graphics_library'] = 'gd';
?>
----
en üst satıra bu kodları ekledim ve giriş yapabiliyorum. yalnız farklı ufak bir hata mesajı kaldı giriş yaptıktan sonra kısa bir süreliğine aşağıdaki hata mesajı görünüyor ve sonrasında düzgün bir şekilde sayfaya yönlendiriyor.



Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at D:\webroot\evistamir.com\wwwroot\identification.php:5) in D:\webroot\evistamir.com\wwwroot\include\common.inc.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at D:\webroot\evistamir.com\wwwroot\identification.php:5) in D:\webroot\evistamir.com\wwwroot\include\functions_user.inc.php on line 1060

Warning: session_regenerate_id() [function.session-regenerate-id]: Cannot regenerate session id - headers already sent in D:\webroot\evistamir.com\wwwroot\include\functions_user.inc.php on line 1065

Warning: Cannot modify header information - headers already sent by (output started at D:\webroot\evistamir.com\wwwroot\identification.php:5) in D:\webroot\evistamir.com\wwwroot\include\page_header.php on line 101

aaksoy
2013-05-31 19:19:12

2.4.7 sürümünde de aynı hatayı veriyor.

---www.evistamir.com/admin.php?page=plugins---- admin.php sayfasınada ulaşamıyorum aşağıdaki hatayı veriyor.

Android telefonumdan kullanıcı bilgileriyle resim yükleyebiliyorum bir de böyle bir ilginç durum var.

---hata mesajı--
Notice: Undefined index: REQUEST_URI in D:\webroot\evistamir.com\wwwroot\include\functions_html.inc.php on line 319

Warning: Cannot modify header information - headers already sent by (output started at D:\webroot\evistamir.com\wwwroot\include\functions_html.inc.php:319) in D:\webroot\evistamir.com\wwwroot\include\functions_html.inc.php on line 506

Warning: Cannot modify header information - headers already sent by (output started at D:\webroot\evistamir.com\wwwroot\include\functions_html.inc.php:319) in D:\webroot\evistamir.com\wwwroot\include\page_header.php on line 105
---

LazBoy
2013-05-31 17:22:36

Şayet denemek isterseniz, Piwigo geliştiricilerinden
sorunla ilgili iletilen çözümü aktarıyorum:

/*

Bu sayfayı görüntüleyebiliyor musunuz ? 
www.evistamir.com/admin.php?page=plugins

Eğer 'Evet' ise localfile editörü aktive edin ve
yerel konfigürasyona şu satırı yapıştırın:

<?php
$conf['graphics_library'] = 'gd';
?>

*/

Problemin "imagemagick" 'de olabileceği belirtiliyor.

LazBoy
2013-05-31 12:34:46

Forumu incelediğimde benzer sorunların olduğunu gördüm.
Şifrenin veritabanında saklanması ile ilgili bir hatadan bahsediliyor.

Hızlı çözüm için Nakre'nin dedeği gibi stabil versiyonu kurup
denemelerinizi yapabilirsiniz.

Nakre
2013-05-31 12:21:36

son sürüm ile ilgili bir bug(hata)olabilir, bir önceki sürümü deneme amaçlı kurabilirsin http://tr.piwigo.org/releases/2.4.7

aaksoy
2013-05-31 11:26:08

kurulumu birçok kez farklı sunuculara kurarak denedim yalnız düzelmedi. kurulumdan sonra yönetim paneline ulaşabiliyorum. yalnız kullanıcı çıkışı yaptıktan sonra tekrar bağlanamıyorum. şifreyi hatalı girdiğimde şifre hatalı uyarısı veriyor fakat doğru girdiğimde form sıfırlanıyor ve sanki hiç giriş yapmamışım gibi sayfa yenileniyor. adres www.evistamir.com

Nakre
2013-05-31 08:15:24

Tekrar kayıt olma ve giriş sayfası vs aktif mi ? Şifrenin doğru olduğuna emin misin bunun gibi ufak hatalar da olabilir.

LazBoy
2013-05-31 07:11:31

Piwigo geliştiricilerinin bildirdiği kadarıyla;

1. FTP transferi ile kurulumda hata olmuş olabilir

2. Piwigo kurulum dizini adında boşluk bırakmış olabilirsiniz

Yukarıda açıklananları göz önünde bulundurarak tekrar yükleyip dener misiniz ?

aaksoy
2013-05-29 21:22:44

merhaba, piwigo kurulumunu yaptım herşey düzgün çalışıyor görünüyor. yalnız kurulumdan sonra kullanıcı çıkışı yaptığımda tekrar kullanıcı girişi yapamamaktayım konu ile ilgili yardım bekliyorum yönetim panelinede ulaşamamaktayım

EN:
"I am successfully installed Piwigo. Everything seems works smoothly.
But when I log-out, did not log-in again. Also I can not access administration page"

Board footer

Bununla oluşturulmuştur: FluxBB

github twitter newsletter Bağış Yap Piwigo.org © 2002-2022 · İletişim