Table of Contents

Gereklilikler

En Az

MySQL 5 ve PHP 5 için barındırma alanı

Tam

  • Web server : Nginx or Apache
  • PHP 5.3 (version 7.0+ recommended)
  • MySQL 5
  • ImageMagick yada GD
  • Yazılım için 20Mb alan ve fotoğraflarınız için daha fazlası
  • bir FTP sunucu (Windows veya Linux için FileZilla gibi)
  • ve de tabiki bir fotoğraf makinesi!

Tüm bu seçenekler genelde barındırma hizmetine dahildir. Sizinkini kontrol edin.

 
Back to top
kurulum/gereklilikler.txt · Last modified: 2018/11/08 17:08 by plg
 
 
github twitter facebook google+ newsletter Bağış Yap Piwigo.org © 2002-2019 · İletişim