Piwigo 2.6.1 Sürüm Notları

İndirmeler Piwigo 2.6.1
Yayınlama 24 Ocak 2014 (24.01.2014)
Amaç Hata düzeltmeleri, güvenlik açığı düzeltmesi
md5sum 1f82ae4d2c7ba66d2ccdc369d2896fa6

Not: En önemli değişikliklerin belirtildiği listeye Piwigo 2.6.0 Sürüm Notları sayfasından erişebilirsiniz. Bu sayfa sadece sürüm 2.6.0 ile sürüm 2.6.1 arasındaki farklar belirtilmiştir.

Hata Düzeltmeleri

  • 0003035: [web API] iOS/Android albüm listesinde "tanımsız" mesajı alıyordu
  • 0003033: [fotoğraflar] Küme Yöneticisi ünite kipinde fotoğraflardan HTML etiketini kaldırıyordu
  • 0003032: [etiketler] yeni bir etiketin eklenmesi iki adımda olmaktaydı
  • 0002989: [diğer] Kullanım dışı: preg_replace(): /e değişkeni plugins.class.php 'de kullanılamıyordu
  • 0003027: [diğer] Büyük hata: Yapılandırma -> Seçenekler -> Fotoğraf boyutu 'nda büyük hata giderildi
  • 0003024: [diğer] Uyarı: array_merge(): template.class.php 'de 1. argüman dizi değil
  • 0003025: [diğer] Büyük hata: Takivim deklerasyonunda:get_date_where() CalendarBase::get_date_where() uyumlu olmalıydı
  • 0003023: [diğer] PHP < 5.3 'de trigger_notify/trigger_change kullanıldığında büyük hata oluşmaktaydı
  • [güvenlik] Ricardo Martin tarafından XSS güvenlik hatası raporlandı.im

Yeni Sürüme Yükseltme

Tavsiye edilen yöntem: Buradaki otomatik yükseltme yönergelerini uygulayın. IEğer şu anda Piwigo 2.2+ kullanıyorsanız, otomatik yükseltme size hangi eklentinin Piwigo 2.6 ile uyumlu olmadığını bildirecektir.

Eğer Piwigo 2.6.0 kullanıyorsanız, ayrıca 2.6.0 'den 2.6.1'e yapılan tüm değişiklikleri içeren dosyaların bulunduğu 2.6.0_to_2.6.1.zip arşivini indirebilirsiniz. Arşivi açtıktan sonra içeriğindeki dosyaları bir FTP programı ile (FileZilla gibi) sunucudaki Piwigo 2.6.0 kurulumu üzerine yükleyin. Veri tabanı yükseltmesine gerek yoktur.

Eğer sürüm 2.6.0 'dan daha eskisini kullanıyorsanız ve otomatik yükseltme yapmak istemiyorsanız elle yükseltme yönergelerini uygulayın.

github twitter facebook google+ newsletter Bağış Yap Piwigo.org © 2002-2017 · İletişim